AZARDI
Infogrid Pacific
6.3.2 Varies with device
AZARDI is a secure channel ePub2 and ePub3 reader to allow a publisher to deliver their content securely to their users. Books can only be installed from an AZARDI:Content Fulfilment bookstore.

A publisher can sell and deliver their content securely from their own dedicated online bookstore directly to registered users.

It is primarily designed for publishers who need to distribute content securely through controlled channels directly to their reader. It is especially suitable for the closed delivery of valuable content for information, training, learning and education.

Content can be sourced from a publisher controlled bookstore or dynamically maintained log-in portal. It allows the delivery of individual books, book collections and portal sourced course material. Content can be subscription or loan controlled for predetermined periods.

AZARDI supports ePub2 and ePub3 books with highly interactive content such as Questions and Answers, SMIL read-aloud audio with highlighting, SVG MathML and much more. It exploits the latest HTML5, CSS-3 and JavaScript standards so publisher content can do more for target users.

If an ePub book is flowing content you can fully customize your reading experience instantly and interactively. That includes font-size, margins, line height, multi-columns, column rules, paging or scrolling mode, justification, hyphenation and background color.

Multiple content navigation options means you can read while you navigate or browse through a book. AZARDI is the ePub3 reader that supports landmarks, Lists of Illustrations and page-navigation.

You can use one AZARDI reader to connect to multiple publisher bookstores or accounts.

The AZARDI App lets you connect directly and securely to your content.

You are assured of the same features and superb content engagement experience whether you are using AZARDI desktop for Windows, Linux or Mac, reading online in a browser, or reading on your Android tablet with AZARDI Mobile.

Content rating: Everyone

Requires OS: 2.3.3 and up

...more ...less