Zen Thoughts
moondowner
1.2 1.9mb

Providing one zen thought at a time (via GitHub's Zen API).

Content rating: Everyone

Requires OS: 2.3.3 and up

...more ...less