OPSEC
SeaWarrior Applications
1.7.8.1 Varies with device
Developed by the Department of the Navy’s Sea Warrior Program Office, PMW-240, and published by Tracen Technologies, Inc.

Want to know how to better protect your family, fellow service members, or the mission from potential adversaries? This Naval OPSEC App is an all-in-one Operations Security reference, training and education tool for Department of the Navy personnel and their family members. The Naval OPSEC Support Team consolidated all relevant DON OPSEC policies, references, tools, and training aids into one convenient and easy to use application for your mobile device. This is your one stop OPSEC shop!

Information within the Naval OPSEC App is separated into (four) sections:
Policy/Guidance: Includes Joint, DOD, DON, Navy and Marine Corps Policies, Navy Tactics, Techniques, and Procedures, Marine Corps Warfighting Publication, and handbooks.
Training: Features links to three computer based training modules, and information on courses offered by the Navy OPSEC Support Team and other OPSEC agencies.
Products: Includes training videos on a multitude of OPSEC topics, training briefs, smart cards that provide synthesized information and best practices at a quick glance, and brochures and posters to assist OPSEC program managers.
Assessments: Features information and resources to assist OPSEC program managers on how to conduct OPSEC assessments at their command. A step-by-step guide, briefing tools, assessment checklists, sample questionnaires, and instructions are included.
Favorites/FAQs: Use this section to highlight sections of the App that you use the most or find most valuable. The Frequently Asked Questions module addresses some of the most common and prevalent OPSEC issues affecting DON personnel today, like Spear Phishing, Social Engineering, and Computer hacking.

OPSEC Content:
The Naval OPSEC mobile application aggregates publicly available information from various online Department of Navy (DON) sources. Please be aware that some information contained in the application may be out of date or no longer valid. This information will be checked periodically for accuracy and will be updated as needed via the release of periodic OPSEC software updates.

Content rating: Everyone

Requires OS: 4.4 and up

...more ...less