Athlon Mobility Card BE
XXImo Systems B.V.
1.0 Varies with device
De Athlon Mobility Card-app is de ideale oplossing voor kaarthouders die onderweg zijn.

Met de Athlon Mobility Card-app kunt u als kaarthouder overal en altijd:
• uw beschikbare tegoed inzien;
• een route plannen (met auto, openbaar vervoer of vliegtuig);
• het dichtstbijzijnde tankstation vinden en er direct naartoe navigeren;
• de dichtstbijzijnde parkeergarage vinden en er direct naartoe navigeren;
• de dichtstbijzijnde vergaderlocatie vinden en er direct naartoe navigeren;
• het dichtstbijzijnde laadpunt vinden en er direct naartoe navigeren;
• de dichtstbijzijnde autowasstraat vinden en er direct naartoe navigeren;
• uw huidige kilometerstand doorgeven en ondersteunende serviceberichten ontvangen via push notificaties;
• uw pincode opvragen;
• direct in contact komen met de Athlon Driver Desk;
• direct in contact komen met de XXImo-taxidienst.

De Athlon Mobility Card-app is gratis, maar alleen door kaarthouders van de Athlon Mobility Card te gebruiken. De Athlon Mobility Card wordt uitgegeven in samenwerking met XXImo.

The Athlon Mobility Card app is the ideal solution for cardholders on the go.

With the Athlon Mobility Card app allows you as a cardholder anywhere and anytime:
• view your available credit;
• plan a route (by car, public transport or plane);
• find the nearest gas station and immediately navigate to it;
• find the nearest car park and immediately navigate to it;
• find the nearest meeting location and immediately navigate to it;
• find the nearest charging point and immediately navigate to it;
• find the nearest car wash and immediately navigate to it;
• provide your current mileage and supportive service messages received via push notifications;
• PIN code request;
• direct contact with the Athlon Driver Desk;
• direct contact with the XXImo-taxi service.

The Athlon Mobility Card app is free, but only by using the Athlon Mobility Card cardholders. The Athlon Mobility Card is issued in conjunction with XXImo.

Content rating: Everyone

Requires OS: 2.3.3 and up

...more ...less