The "O" Zone Français
Orgill, Inc.
1.0 Varies with device
“O”Zone est une application mobile proposée aux clients de Orgill pour commander leur marchandise.
Recherchez les articles en saisissant le numéro d'article Orgill ou le code CUP, ou en balayant l’étiquette.
Utilisez l’application en magasin chaque jour pour le réapprovisionnement ou pour les commandes spéciales.
Consultez les promotions et commandez. Utilisez les outils de budgétisation pour le suivi des dépenses des rayons. Examinez l'historique des commandes et parcourez les achats.
L’application “O” Zone est liée à votre compte Orgill.ca, vous pouvez effectuer vos achats avec l’appareil ou ajouter au panier d’achat Orgill.ca pour vérification et comparaison. Les achats seront inscrits à l’historique des commandes Web de orgill.ca.
Dès qu’elles seront en vigueur, les offres spéciales et les promotions du Marché des détaillants seront montrées sur l’appareil avant le début du Marché pour vous permettre de planifier. Les achats pour ces promotions doivent être débloqués au Marché des détaillants et les commandes passées durant la fenêtre de commande du Marché.

"O" Zone is a mobile application offered to Orgill customers to order their merchandise.
Look for items by entering the item number or UPC code Orgill, or by scanning the label.
Use the store daily application for replenishment or for special orders.
Check promotions and order. Use budgeting tools for tracking expenditures shelves. Examine the command history browsing and shopping.
The "O" Zone is related to your Orgill.ca account, you can make your purchases with the device or add to your shopping cart Orgill.ca for verification and comparison. The purchases will be registered in the history of Web controls orgill.ca.
Once they are in place, special offers and promotions from retailers Market will be shown on the device before the market for you to plan. Purchases for these promotions should be made available to retailers and market orders placed during market control window.

Content rating: Everyone

Requires OS: 4.0 and up

...more ...less