TRASSIR Client
DSSL Ltd
1.0.2 26.9mb

Client for TRASSIR 3 VMS

TRASSIR requirements:
* TRASSIR version 3.1 SP2;

Supported hardware:
* Any camera integrated in TRASSIR;

Features:
* Real-time video display of any resolution;
* Ability to simultaneously display 4/16 cameras for iPhone/iPad;
* Multistreaming support;
* Archive multistreaming playback (mjpeg);
* Display of server's health indicators;
* Screenshots from server;
* PTZ control, including presets;

Content rating: Rated 4+

Requires OS: 5.1.1

Supported Devices:
- iPad
- iPhone
- iPod Touch

...more ...less